Degraded performance of the Pusher Websocket API

Incident Report for Toolpath

Resolved

The application is performing as expected and we will continue to monitor it.
Posted Apr 05, 2024 - 12:59 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 05, 2024 - 10:48 EDT

Monitoring

Performance is improved and we are continuing to monitor.
Posted Apr 05, 2024 - 10:47 EDT

Identified

Pusher is working on a fix for the issue.
Posted Apr 05, 2024 - 09:58 EDT

Investigating

Part analysis and quoting is degraded until the Pusher API resumes normal operation. https://status.pusher.com/incidents/7jgls51r4yzv
Posted Apr 05, 2024 - 09:46 EDT
This incident affected: Toolpath Web Interface and Pusher Channels WebSocket Client API.